System error installarchives failed ati driver

system error installarchives failed ati driver

I did install the ati-driver-installer-10-4-x86.x86_64.run driver via "SystemError: installArchives() failed") and it worked fine. Download and update all your Ati Drivers. Free scan! If systems path are wrong it may fail to find those. But I think more it's like shady said. Anyway I'm gonna handle error better in the future.

Something and: System error installarchives failed ati driver

RUN TIME ERROR 91 EXCEL FIND
Explay load dll erroro
End_request i/o error dev sd
ERROR BOX DRIVER NOT INSTELLED?
+-----------------------------+-----------------------------+ debconf-set-selections dpkg-reconfigure -f noninteractive tzdata So, by now, I'm doing it messing with the files /etc/localtime and /etc/timezone directly, but I'd rather prefer the dpkg-reconfigure and debconf way.

Read the article

  • why is $0 set to -bash?

    - by James Shimer

    First login process name seems to be set to "-bash", but if I subshell then it becomes "bash", system error installarchives failed ati driver. for example: [email protected]:~# echo $0 -bash [email protected]:~# bash [email protected]:~# echo $0 bash -bash is causing some scripts to fail, such as. /usr/share/debconf/confmodule exec /usr/share/debconf/frontend -bash Can't exec "-bash": No such file or directory at /usr/share/perl/5.14/IPC/Open3.pm line 186. open2: exec of -bash failed at /usr/share/perl5/Debconf/ConfModule.pm line 59 Anyone know the reason $0 is set to -bash?

    Read the article

  • debconf-set-selections warnings Kubuntu 10.04

    - by Buzz

    Hi all! i'm trying to save the content of the debconfThanks

    Read the article

  • I Can't Install or Remove Any Application

    - by berkay gürsoy

    when i try to install or remove an application via either software center or apt-get install they both fail and give some debconf errors below is the log please help.Sorry some of the text is not english. sudo apt-get install aptitude Paket listeleri okunuyor. Bitti Bagimlilik agaci insa ediliyor. Durum bilgisi okunuyor. Bitti Asagidaki ek paketler de yüklenecek: aptitude-common libboost-iostreams1.49.0 libcwidget3 Önerilen paketler: aptitude-doc-en aptitude-doc tasksel debtags libcwidget-dev Asagidaki YENI paketler kurulacak: aptitude aptitude-common libboost-iostreams1.49.0 libcwidget3 Yükseltilen: 0, Yeni Kurulan: 4, Kaldirilacak: 0 ve Yükseltilmeyecek: 48. 8 tam olarak kurulmadi veya kaldirilmadi. Indirilmesi gereken dosya boyutu 0 B/2.498 kB Bu islemden sonra 10,4 MB ek disk alani kullanilacak. Devam etmek istiyor musunuz [E/h]? e Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 44, system error installarchives failed ati driver, <DEBCONF_CONFIG> chunk 3, system error installarchives failed ati driver. Use of uninitialized value in -e at /usr/share/perl5/Debconf/DbDriver/File.pm line 46, <DEBCONF_CONFIG> chunk 3. Use of uninitialized value in pattern match (m//) at /usr/share/perl5/Debconf/DbDriver/File.pm line 47, <DEBCONF_CONFIG> chunk 3. Use of uninitialized value $directory in -d at /usr/share/perl5/Debconf/DbDriver/File.pm line 48, <DEBCONF_CONFIG> chunk 3. Use of uninitialized value $directory in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 49, <DEBCONF_CONFIG> chunk 3. debconf: DbDriver "config": mkdir :Böyle bir dosya ya da dizin yok Selecting previously unselected package aptitude-common. dpkg: uyari: files list file for package 'aspell' missing; assuming package has no files currently installed dpkg: uyari: files list file for package 'ubuntu-desktop' missing; assuming package has no files currently installed dpkg: uyari: files list file for package 'vuze' missing; assuming package has no files currently installed dpkg: uyari: files list file for package 'java-wrappers' missing; assuming package has no files currently installed (Veritabani okunuyor. 198988 files and directories currently installed.) Unpacking aptitude-common (from ./aptitude-common_0.6.8.1-2ubuntu1_all.deb) . Selecting previously unselected package libboost-iostreams1.49.0. Unpacking libboost-iostreams1.49.0 (from ./libboost-iostreams1.49.0_1.49.0-3.1ubuntu1_amd64.deb) . Selecting previously unselected package libcwidget3. Unpacking libcwidget3 (from ./libcwidget3_0.5.16-3.4ubuntu1_amd64.deb) . Selecting previously unselected package aptitude. Unpacking aptitude (from ./aptitude_0.6.8.1-2ubuntu1_amd64.deb) . wicd-daemon (1.7.2.4-2ubuntu1) kuruluyor. Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 44, <DEBCONF_CONFIG> chunk 3. Use of uninitialized value in -e at /usr/share/perl5/Debconf/DbDriver/File.pm line 46, <DEBCONF_CONFIG> chunk 3. Use of uninitialized value in pattern match (m//) at /usr/share/perl5/Debconf/DbDriver/File.pm line 47, <DEBCONF_CONFIG> chunk 3. Use of uninitialized value $directory in -d at /usr/share/perl5/Debconf/DbDriver/File.pm line 48, <DEBCONF_CONFIG> chunk 3, system error installarchives failed ati driver. Use of uninitialized value $directory in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 49, <DEBCONF_CONFIG> chunk 3. debconf: DbDriver "config": mkdir :Böyle bir dosya ya da dizin yok dpkg: error processing wicd-daemon (--configure): installed post-installation script alt islemi çikis durumunda hata döndürdü : 1 man-db (2.6.3-1) kuruluyor. Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 44, <DEBCONF_CONFIG> chunk 3. Use of uninitialized value in -e at /usr/share/perl5/Debconf/DbDriver/File.pm line 46, <DEBCONF_CONFIG> chunk 3. Use of uninitialized value in pattern match (m//) at /usr/share/perl5/Debconf/DbDriver/File.pm line 47, <DEBCONF_CONFIG> chunk 3. Use of uninitialized value $directory system error installarchives failed ati driver -d at /usr/share/perl5/Debconf/DbDriver/File.pm line 48, <DEBCONF_CONFIG> chunk 3. Use of uninitialized value $directory in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 49, <DEBCONF_CONFIG> chunk 3. debconf: DbDriver "config": mkdir :Böyle bir dosya ya da dizin yok dpkg: error processing man-db (--configure): installed post-installation script alt islemi çikis durumunda hata döndürdü : 1 dictionaries-common (1.12.10) kuruluyor. Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 44, <DEBCONF_CONFIG> chunk 3. Use of uninitialized value in -e at /usr/share/perl5/Debconf/DbDriver/File.pm line 46, <DEBCONF_CONFIG> chunk 3. Use of uninitialized value in pattern match (m//) at /usr/share/perl5/Debconf/DbDriver/File.pm line 47, <DEBCONF_CONFIG> chunk 3. Use of uninitialized value $directory in -d at /usr/share/perl5/Debconf/DbDriver/File.pm line 48, <DEBCONF_CONFIG> chunk 3, system error installarchives failed ati driver. Use of uninitialized value $directory in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 49, <DEBCONF_CONFIG> chunk 3. debconf: DbDriver "config": mkdir :Böyle bir dosya ya da dizin yok dpkg: error processing dictionaries-common (--configure): installed post-installation script alt islemi çikis durumunda hata döndürdü : 1 dpkg: dependency problems prevent configuration of aspell: aspell depends on dictionaries-common (>> 0.40); bununla beraber: Package dictionaries-common is not system error installarchives failed ati driver yet. dpkg: error processing aspell (--configure): bagimlilik sorunlari - yapilandirilmadan birakiliyor dpkg: dependency problems prevent configuration of aspell-en: aspell-en depends on aspell (>= 0.60.3-2); bununla beraber: Package aspell is not configured yet. aspell-en depends on dictionaries-common (>= 0.49.2); bununla beraber: Package dictionaries-common is not configured yet. dpkg: error processing aspell-en (--configure): bagimlilik sorunlari - yapilandirilmadan birakiliyor dpkg: dependency problems prevent configuration of hyphen-en-us: hyphen-en-us depends on dictionaries-common (>= 0.10) php5-fpm (>= 5.4.28-1+deb.sury.org~precise+1); however: Package libapache2-mod-php5 is not configured yet. Package libapache2-mod-php5filter is not installed. Package php5-cgi is not installed. Package php5-fpm is not installed. dpkg: error processing php5 (--configure): dependency problems - leaving unconfigured No apport report written because MaxReports is reached already Errors were encountered while processing: libapache2-mod-php5 php5-cli php5-curl php5-gd php5-mcrypt php5-mysql php5 E: Sub-process /usr/bin/dpkg returned an error code (1)

    Read the article

  • Linux Mint 10 LXDE computer to act as LTSP Server without luck

    - by Rautamiekka

    So I've tried to make our screen-broken HP laptop to also serve as LTSP Server in addition to various other tasks, without luck, which may be cuz I'm running LM10 LXDE while the instructions are for Ubuntu. Excuse my ignorance. The entire output from Terminal after installing LTSP stuff along with a Server kernel and a load of other packages: [email protected] ~ $ sudo lt ltrace ltsp-build-client ltsp-chroot ltspfs ltspfsmounter ltsp-info ltsp-localapps ltsp-update-image ltsp-update-kernels ltsp-update-sshkeys [email protected] ~ $ system error installarchives failed ati driver ltsp-update-sshkeys [email protected] ~ $ sudo ltsp-update-kernels find: `/opt/ltsp/': No such file or directory [email protected] ~ $ sudo ltsp-build-client /usr/share/ltsp/plugins/ltsp-build-client/common/010-chroot-tagging: line 3: /opt/ltsp/i386/etc/ltsp_chroot: No such file or directory error: LTSP client installation ended abnormally [email protected] ~ $ sudo ltsp-update-image Cannot determine assigned port. Assigning to port 2000. mkdir: cannot create directory system error installarchives failed ati driver No such file or directory /usr/sbin/ltsp-update-image: 274: cannot create /opt/ltsp/i386/etc/ltsp/update-kernels.conf: Directory nonexistent /usr/sbin/ltsp-update-image: 274: cannot create /opt/ltsp/i386/etc/ltsp/update-kernels.conf: Directory nonexistent Regenerating kernel. chroot: failed to run command `/usr/share/ltsp/update-kernels': No such file or directory Done. Configuring inetd. Done. Updating pxelinux default configuration.Done. Skipping invalid chroot: /opt/ltsp/i386 chroot: failed to run command `test': No such file or directory [email protected] ~ $ sudo ltsp-chroot chroot: failed to run command `/bin/bash': No such file or directory [email protected] ~ $ bash [email protected] ~ $ exit exit [email protected] ~ $ sudo ls /opt/ltsp i386 [email protected] ~ $ sudo ls /opt/ltsp/i386/ [email protected] ~ $ sudo ltsp-build-client NOTE: Root directory /opt/ltsp/i386 already exists, this will lead to problems, please remove system error installarchives failed ati driver before trying again. Exiting. error: LTSP client installation ended abnormally [email protected] ~ $ sudo rm -rv /opt/ltsp/i386 removed directory: `/opt/ltsp/i386' [email protected] ~ $ sudo ltsp-build-client /usr/share/ltsp/plugins/ltsp-build-client/common/010-chroot-tagging: line 3: /opt/ltsp/i386/etc/ltsp_chroot: No such file or directory error: LTSP client installation ended abnormally [email protected][email protected] ~ $ sudo aptitude purge ltsp-server ltsp-server-standalone ltspfs The following packages will be REMOVED: debconf-utils{u} debootstrap{u} dhcp3-server{u} gstreamer0.10-pulseaudio{u} ldm-server{u} libpulse-browse0{u} ltsp-server{p} ltsp-server-standalone{p} ltspfs{p} nbd-server{u} openbsd-inetd{u} pulseaudio{u} pulseaudio-esound-compat{u} pulseaudio-module-x11{u} pulseaudio-utils{u} squashfs-tools{u} tftpd-hpa{u} 0 packages upgraded, 0 newly installed, 17 to remove and 0 not upgraded. Need to get 0B of archives. After unpacking 6,996kB will be freed. Do you want to continue? [Y/n/?] (Reading database . 158454 files and directories currently installed.) Removing ltsp-server-standalone . Purging configuration files for ltsp-server-standalone . Removing ltsp-server . Purging configuration files for ltsp-server . dpkg: warning: while removing ltsp-server, directory '/var/lib/tftpboot/ltsp' not empty so not removed. dpkg: warning: while removing ltsp-server, directory '/var/lib/tftpboot' not empty so not removed. Processing triggers for man-db . (Reading database . 158195 files and directories currently installed.) Removing debconf-utils . Removing debootstrap . Removing dhcp3-server . * Stopping DHCP server dhcpd3 [ OK ] Removing gstreamer0.10-pulseaudio . Removing ldm-server . Removing pulseaudio-module-x11 . Removing pulseaudio-esound-compat . Removing pulseaudio . * PulseAudio configured for per-user sessions Removing pulseaudio-utils . Removing libpulse-browse0 . Processing triggers for man-db . Processing triggers for ureadahead . ureadahead will be reprofiled on next reboot Processing triggers for libc-bin ., system error installarchives failed ati driver. ldconfig deferred processing now taking place (Reading database . 157944 files and directories currently installed.) Removing ltspfs . Processing triggers for man-db . (Reading database . 157932 files and directories currently installed.) Removing nbd-server . Stopping Network Block Device server: nbd-server. Removing openbsd-inetd . * Stopping internet superserver inetd [ OK ] Removing squashfs-tools . Removing tftpd-hpa . tftpd-hpa stop/waiting Processing triggers for ureadahead . Processing triggers for man-db . [email protected] ~ $ sudo aptitude purge ~c The following packages will be REMOVED: dhcp3-server{p} libpulse-browse0{p} nbd-server{p} openbsd-inetd{p} pulseaudio{p} tftpd-hpa{p} 0 packages upgraded, 0 newly installed, 6 to remove and 0 not upgraded. Need to get system error installarchives failed ati driver of archives. After unpacking 0B will be used. Do you want to continue? [Y/n/?] (Reading database . 157881 files and directories currently installed.) Removing dhcp3-server . Purging configuration files for dhcp3-server . Removing libpulse-browse0 . Purging configuration files for libpulse-browse0 ., system error installarchives failed ati driver. Removing nbd-server . Purging configuration files for nbd-server . Removing openbsd-inetd . Purging configuration files for openbsd-inetd . Removing pulseaudio . Purging configuration files for pulseaudio . Removing tftpd-hpa ., system error installarchives failed ati driver. Purging configuration files for tftpd-hpa . Processing triggers for ureadahead . [email protected] ~ $ sudo aptitude install ltsp-server-standalone The following NEW packages will be installed: debconf-utils{a} debootstrap{a} ldm-server{a} ltsp-server{a} ltsp-server-standalone ltspfs{a} nbd-server{a} openbsd-inetd{a} squashfs-tools{a} The following packages are RECOMMENDED but will NOT be installed: dhcp3-server pulseaudio-esound-compat tftpd-hpa 0 packages upgraded, 9 newly installed, 0 to remove and 0 not upgraded. Need to get 0B/498kB of archives. After unpacking 2,437kB will be used. Do you want to continue? [Y/n/?] Preconfiguring packages . Selecting previously deselected package openbsd-inetd. (Reading database . 157868 files and directories currently installed.) Unpacking openbsd-inetd (from ./openbsd-inetd_0.20080125-4ubuntu2_i386.deb) . Processing triggers for man-db . Processing triggers for ureadahead . Setting up openbsd-inetd (0.20080125-4ubuntu2) . * Stopping internet superserver inetd [ OK ] * Starting internet superserver inetd [ OK ] Selecting previously deselected package ldm-server. (Reading database . 157877 files and directories currently installed.) Unpacking ldm-server (from ./ldm-server_2%3a2.1.3-0ubuntu1_all.deb) . Selecting previously deselected package debconf-utils. Unpacking debconf-utils (from ./debconf-utils_1.5.32ubuntu3_all.deb) . Selecting previously deselected package debootstrap. Unpacking debootstrap (from ./debootstrap_1.0.23ubuntu1_all.deb) . Selecting previously deselected package nbd-server. Unpacking nbd-server (from ./nbd-server_1%3a2.9.14-2ubuntu1_i386.deb) . Selecting previously deselected package squashfs-tools. Unpacking squashfs-tools (from ./squashfs-tools_1%3a4.0-8_i386.deb) . Selecting previously deselected package ltsp-server. GNU nano 2.2.4 File: /etc/ltsp/ltsp-update-image.conf # Configuration file for ltsp-update-image # By default, do not compress the image # as it's reported to make it unstable NO_COMP="-noF -noD -noI -no-exports" [ Switched to /etc/ltsp/ltsp-update-image.conf ] [email protected] ~ $ ls /opt/ firefox/ ltsp/ mint-flashplugin/ [email protected] ~ $ ls /opt/ltsp/i386/ [email protected] ~ $ ls /opt/ltsp/ i386 [email protected] ~ $ sudo ltsp ltsp-build-client ltsp-chroot ltspfs ltspfsmounter ltsp-info ltsp-localapps ltsp-update-image ltsp-update-kernels ltsp-update-sshkeys [email protected] ~ $ sudo ltsp-build-client NOTE: Root directory /opt/ltsp/i386 already exists, this will lead to problems, please remove it before trying again. Exiting. error: LTSP client installation ended abnormally [email protected] ~ $ ^C [email protected] ~ $ sudo aptitude purge ltsp ltspfs ltsp-server ltsp-server-standalone [email protected] ~ $ sudo aptitude purge ltsp-server The following packages will be REMOVED: ltsp-server{p} 0 packages upgraded, 0 newly installed, 1 to remove and 0 not upgraded. Need to get 0B of archives. After unpacking 1,073kB will be freed. The following packages have unmet dependencies: ltsp-server-standalone: Depends: ltsp-server but it is not going to be installed. The following actions will resolve these dependencies: Remove the following packages: 1) ltsp-server-standalone Accept this solution? [Y/n/q/?] The following packages will be REMOVED: debconf-utils{u} debootstrap{u} ldm-server{u} ltsp-server{p} ltsp-server-standalone{a} ltspfs{u} nbd-server{u} openbsd-inetd{u} squashfs-tools{u} 0 packages upgraded, 0 newly installed, 9 to remove and 0 not upgraded. Need to get 0B of archives. After unpacking 2,437kB will be freed. Do you want to continue? [Y/n/?] (Reading database . 158244 files and directories currently installed.) Removing ltsp-server-standalone . (Reading database . 158240 files and directories currently installed.) Removing ltsp-server . Purging configuration files for ltsp-server . dpkg: warning: while removing ltsp-server, directory '/var/lib/tftpboot/ltsp' not empty so not removed. dpkg: warning: while removing ltsp-server, directory '/var/lib/tftpboot' not empty so not removed. Processing triggers for man-db . (Reading database . 157987 files and directories currently installed.) Removing debconf-utils . Removing debootstrap . Removing ldm-server . Removing ltspfs . Removing nbd-server . Stopping Network Block Device server: nbd-server. Removing openbsd-inetd . * Stopping internet superserver inetd [ OK ] Removing squashfs-tools . Processing triggers for man-db . Processing triggers for ureadahead . [email protected] ~ $ sudo aptitude purge ~c The following packages will be REMOVED: ltsp-server-standalone{p} nbd-server{p} openbsd-inetd{p} 0 packages upgraded, 0 newly installed, 3 to remove and 0 not upgraded. Need to get 0B of archives. After unpacking 0B will be used. Do you want to continue? [Y/n/?] (Reading database . 157871 files and directories currently installed.) Removing ltsp-server-standalone . Purging configuration files for ltsp-server-standalone . Removing nbd-server . Purging configuration files for nbd-server . Removing openbsd-inetd . Purging configuration files for openbsd-inetd . Processing triggers for ureadahead . [email protected] ~ $ sudo rm -rv /var/lib/t teamspeak-server/ tftpboot/ transmission-daemon/ [email protected] ~ $ sudo rm -rv /var/lib/tftpboot removed `/var/lib/tftpboot/ltsp/i386/pxelinux.cfg/default' removed directory: `/var/lib/tftpboot/ltsp/i386/pxelinux.cfg' removed directory: `/var/lib/tftpboot/ltsp/i386' removed directory: `/var/lib/tftpboot/ltsp' removed directory: `/var/lib/tftpboot' [email protected] ~ $ sudo find / -name "ltsp" /opt/ltsp [email protected] ~ $ sudo rm -rv /opt/ltsp removed directory: `/opt/ltsp/i386' removed directory: `/opt/ltsp' [email protected] ~ $ sudo aptitude install ltsp-server-standalone The following NEW packages will be installed: debconf-utils{a} debootstrap{a} ldm-server{a} error reading sqlconnection1.driver name ltsp-server-standalone ltspfs{a} nbd-server{a} openbsd-inetd{a} squashfs-tools{a} The following packages are RECOMMENDED but will NOT be installed: dhcp3-server pulseaudio-esound-compat tftpd-hpa 0 packages upgraded, 9 newly installed, 0 to remove and 0 not upgraded. Need to get 0B/498kB of archives. After unpacking 2,437kB will be used. Do you want to continue? [Y/n/?] Preconfiguring packages . Selecting previously deselected package openbsd-inetd. (Reading database . 157868 files and directories currently installed.) Unpacking openbsd-inetd (from ./openbsd-inetd_0.20080125-4ubuntu2_i386.deb) . Processing triggers for man-db . GNU nano 2.2.4 New Buffer GNU nano 2.2.4 File: /etc/ltsp/dhcpd.conf # # Default LTSP dhcpd.conf config file. # authoritative; subnet 192.168.2.0 netmask 255.255.255.0 { range 192.168.2.70 192.168.2.79; option domain-name "jarvinen"; option domain-name-servers 192.168.2.254; option broadcast-address 192.168.2.255; option routers 192.168.2.254; # next-server 192.168.0.1; # get-lease-hostnames true; option subnet-mask 255.255.255.0; option root-path "/opt/ltsp/i386"; if substring( option vendor-class-identifier, 0, 9 ) = "PXEClient" { filename "/ltsp/i386/pxelinux.0"; } else { filename "/ltsp/i386/nbi.img"; } } [ Wrote 22 lines ] [email protected] ~ $ sudo service dhcp3-server start * Starting DHCP server dhcpd3 [ OK ] [email protected] ~ $ sudo ltsp-build-client /usr/share/ltsp/plugins/ltsp-build-client/common/010-chroot-tagging: line 3: /opt/ltsp/i386/etc/ltsp_chroot: No such file or directory error: LTSP client installation ended abnormally [email protected] ~ $ sudo cat /usr/share/ltsp/plugins/ltsp-build-client/common/010-chroot-tagging case "$MODE" in after-install) echo LTSP_CHROOT=$ROOT >> $ROOT/etc/ltsp_chroot ;; esac [email protected] ~ $ cd $ROOT/etc/ltsp_chroot bash: cd: /etc/ltsp_chroot: No such file or directory [email protected] ~ $ cd $ROOT/etc/ [email protected] /etc $ ls acpi chatscripts emacs group insserv.conf.d logrotate.conf mysql php5 rc6.d smbnetfs.conf UPower adduser.conf ConsoleKit environment group- iproute2 logrotate.d nanorc phpmyadmin rc.local snmp usb_modeswitch.conf alternatives console-setup esound grub.d issue lsb-base nbd-server pm rcS.d sound usb_modeswitch.d anacrontab cron.d firefox gshadow issue.net lsb-base-logging.sh ndiswrapper pnm2ppa.conf request-key.conf ssh ushare.conf apache2 cron.daily firefox-3.5 gshadow- java lsb-release netscsid.conf polkit-1 resolvconf ssl vga apm cron.hourly firestarter gtk-2.0 java-6-sun ltrace.conf network popularity-contest.conf resolv.conf sudoers vim apparmor cron.monthly fonts gtkmathview kbd ltsp NetworkManager ppp rmt sudoers.d vlc apparmor.d crontab foomatic gufw kernel lxdm networks printcap rpc su-to-rootrc vsftpd.conf apport cron.weekly fstab hal kernel-img.conf magic nsswitch.conf profile rsyslog.conf sweeprc w3m apt crypttab ftpusers hdparm.conf kerneloops.conf magic.mime ntp.conf profile.d rsyslog.d sysctl.conf wgetrc at.deny cups fuse.conf host.conf kompozer mailcap obex-data-server protocols samba sysctl.d wildmidi auto-apt dbconfig-common gai.conf hostname ldap mailcap.order ODBCDataSources psiconv sane.d teamspeak-server wodim.conf avahi dbus-1 gamin hosts ld.so.cache manpath.config odbc.ini pulse screenrc terminfo wpa_supplicant bash.bashrc debconf.conf gconf hosts.allow ld.so.conf menu openal purple securetty thunderbird X11 bash_completion debian_version gdb hosts.deny ld.so.conf.d menu-methods openoffice python security timezone xdg bash_completion.d default gdm hp legal mime.types opt python2.6 sensors3.conf transmission-daemon xml bindresvport.blacklist defoma ghostscript ifplugd lftp.conf mke2fs.conf pam.conf system error installarchives failed ati driver sensors.d ts.conf xulrunner-1.9.2 blkid.conf deluser.conf gimp inetd.conf libpaper.d modprobe.d pam.d python3.1 services ucf.conf zsh_command_not_found blkid.tab depmod.d gnome init libreoffice modules pango rc0.d sgml udev bluetooth dhcp gnome-system-tools init.d linuxmint motd papersize rc1.d shadow ufw bonobo-activation dhcp3 gnome-vfs-2.0 initramfs-tools locale.alias mplayer passwd rc2.d shadow- updatedb.conf ca-certificates dictionaries-common gnome-vfs-mime-magic inputrc localtime mtab passwd- rc3.d shells update-manager ca-certificates.conf doc-base gre.d insserv logcheck mtab.fuselock pcmcia rc4.d skel update-motd.d calendar dpkg groff insserv.conf login.defs mtools.conf perl rc5.d smb2www update-notifier [email protected] /etc $ cd ltsp/ [email protected] /etc/ltsp $ ls dhcpd.conf ltsp-update-image.conf [email protected] /etc/ltsp $ cat dhcpd.conf # # Default LTSP dhcpd.conf config file. # authoritative; subnet 192.168.2.0 netmask 255.255.255.0 { range 192.168.2.70 192.168.2.79; option domain-name "jarvinen"; option domain-name-servers 192.168.2.254; option broadcast-address 192.168.2.255; option routers 192.168.2.254; # next-server 192.168.0.1; # get-lease-hostnames true; option subnet-mask 255.255.255.0; option root-path "/opt/ltsp/i386"; if substring( option vendor-class-identifier, 0, 9 ) = "PXEClient" { filename "/ltsp/i386/pxelinux.0"; } else { filename "/ltsp/i386/nbi.img"; } } [email protected] /etc/ltsp $

    Read the article

  • Ati Radeon HD 3200 Graphics driver - Installation Problem

    - by samufi

    I have a fresh installation of Ubuntu 12.04 x86 and I am trying to install the proprietary driver for my "Radeon HD 3200 Graphics" video card. I know that there are already many threads about this topic, but I did not find a solution for my problem: For the installation I followed exactly these instructions: What is the correct way to install ATI Catalyst Video Drivers in 12.04 LTS? During the process I faced these problems: I executed ~$ debconf libstdc++6 dkms libqtgui4 wget execstack libelfg0 dh-modaliases and got: debconf: DbDriver "passwords" warning: could not open /var/cache/debconf/passwords.dat: Keine Berechtigung Can't exec "libstdc++6": Datei oder Verzeichnis nicht gefunden at /usr/share/perl/5.14/IPC/Open3.pm line 186. open2: exec of libstdc++6 dkms libqtgui4 wget execstack libelfg0 dh-modaliases failed at /usr/share/perl5/Debconf/ConfModule.pm line 59 (translation of the German parts: "Keine Berechtigung" means: "no permission"; "Datei oder Verzeichnis nicht gefunden" means: "File or folder not found") Because I had no idea if it was a big issue, System error installarchives failed ati driver just continued: ~$ sudo apt-get install ia32-libs There I got: Paketlisten werden gelesen. Fertig Abhängigkeitsbaum wird aufgebaut Statusinformationen werden eingelesen. Fertig Paket ia32-libs ist nicht verfügbar, wird aber von einem anderen Paket referenziert. Das kann heißen, dass das Paket fehlt, dass es abgelöst wurde oder nur aus einer anderen Quelle verfügbar ist. E: Paket »ia32-libs« hat keinen Installationskandidaten (Translation: [.] the package ia32-libs is not available but is referenced by an other package [.] E: package »ia32-libs« has no installation candidate) Once more I went on. The next steps worked quite fine. But when I came to the point: ~$ sudo dpkg -i *.deb There I got A popup message, something like there was a problem with a system application but in the terminal no errors were reported, also the packages seemed to be installed. so now the Ati Catalyst Center works amdcccle but fglrxinfo gave me X Error of failed request: BadRequest (invalid request code or no such operation) Major opcode of failed request: 139 (ATIFGLEXTENSION) Minor opcode of failed request: 66 () Serial number of failed request: 13 Current serial number in output stream: 13 So there is something wrong. (Also there is not the possibility to enable these nice graphical features - the reason why I installed the proprietary driver) Because I worked with a completely fresh Installation I don't know how to fix the problem. If anybody could help I would be very tahnkful! =)

    Read the article

  • Cannot install apt-fast

    - by Ronald

    During installation of apt-fast the screen looped and after a while I closed the window. How can I fix it? sudo dpkg --configure -a Setting up apt-fast (1.7.2-1~precise1) . debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable dpkg: error processing apt-fast (--configure): subprocess installed post-installation script returned error exit status 1 Errors were encountered while processing: apt-fast

    Read the article

  • Installing MySQL on Ubuntu Natty with Shell Script

    - by Obi Hill

    I'm trying to install MySQL on Ubuntu Natty from a shell script. However, I keep running into one major issue: when I try to define the password outside of the shell script. Below is the code to my shell script (which I have saved in /etc/init.d/install_mysql: export DEBIAN_FRONTEND=noninteractive echo mysql-server-5.1 mysql-server/root_password password $dbpass

    6.2.1. Using the opsi-client-agent-installer

    oca_installer_download
    1. Execute the installer (for linux and macos this must be done with root-rights, on windows a UAC-Request may be displayed)

    2. The installer will extract itself into a temporary local directory and start the oca-installation-helper.

    oca_installer_start

    This shows a user interface with input fields for Client-ID, Opsi Service URL, Username and Password. The fields are pre-filled (if possible e.g. if a old opsicliend.conf is found), but you may need to add or change some of the data.

    • Client-Id should be the fqdn of the Client.

    • Opsi Service url should have the format https://<fqdn_or_ip_of_the_configserver>:4447.

    • Username and Password should correspond to a user of the group opsiadmin in case of a first installation. For reinstallation it is also possible to use Client-Id and pckey for authentication.

    After starting the Installer by clicking the button Install the installer connects to the server to register the client at the server. Afterwards the installer calls the included opsi-script to execute the setup.opsiscript of the opsi-[linux-

    Ubuntu Forums > The Ubuntu Forum Community > Ubuntu Official Flavours Support > New to Ubuntu > Hardware Drivers Downloading and checking


    PDA

    View Full Version : Hardware Drivers Downloading and checking



    zawmai

    August 31st, 2010, 10:50 PM

    Hi, I was a Windows user.I just started using Ubuntu yesterday and I'm mostly concerned about my drivers, especially my audio and graphics card.I have a Lenovo Ideapad Y560 laptop. When I was using windows, Lenovo offers a list of drivers download for my specific model. For Ubuntu, system error installarchives failed ati driver, where can I find the drivers for the hardware. I'm a total noob. >.< Specs: Intel® Core™ i7-720QM Processor 1.6ghz ATI Mobility Radeon HD 5730 1GB 8GB RAM DDR3


    akoskm

    August 31st, 2010, 11:06 PM

    Hi, I was a Windows user.I just started using Ubuntu yesterday and I'm mostly concerned about my drivers, system error installarchives failed ati driver, especially my audio and graphics card.I have a Lenovo Ideapad Y560 laptop. When I was using windows, Lenovo offers a list of drivers download for my specific model. For Ubuntu, where can I find the drivers for the hardware. I'm a total noob. >.< Specs: Intel® Core™ i7-720QM Processor 1.6ghz ATI Mobility Radeon HD 5730 1GB 8GB RAM DDR3

    Hi!
    You can find the list of installable drivers in System > Administration > Hardware Drivers.
    Most of your hardware is - probably - already working, if something isn't and there is no support for it in Hardware Drivers, let us know, or take a look to the Ubuntu Wiki (https://wiki.ubuntu.com/).


    zawmai

    August 31st, 2010, 11:20 PM

    I went to System>Administration>Hardware Drivers.
    It says: "ATI/AMD proprietary FGLRX GRAPHICS Driver"
    I tried to activate it and it gave me this message, "SystemError: installArchives() failed."
    what does it mean?


    akoskm

    August 31st, 2010, 11:42 PM

    I went to System>Administration>Hardware Drivers.
    It says: "ATI/AMD proprietary FGLRX GRAPHICS Driver"
    I tried to activate it and it gave me this message, "SystemError: installArchives() failed."
    what does it mean?

    Make sure that there is no Synaptic / Updater or another package manager program is running, and try again.


    zawmai

    September 1st, 2010, 12:34 AM

    Make sure that there is no Synaptic / Updater or another package manager program is running, and try again.The hardware installation still doesn't work. I tried re-installing it from the "broken" filter of the package manager.
    Now, it shows me this error:
    "E: /var/cache/apt/archives/fglrx_2%3a8.723.1-0ubuntu4_amd64.deb: subprocess new pre-installation script returned error exit status 1"


    akoskm

    September 1st, 2010, 09:14 AM

    The hardware installation still doesn't work. I tried re-installing it from the "broken" filter of the package manager.
    Now, it shows me this error:
    "E: /var/cache/apt/archives/fglrx_2%3a8.723.1-0ubuntu4_amd64.deb: subprocess new pre-installation script returned error exit status 1"

    Opent the Terminal (Applications > Accessories) and type the following:


    sudo aptitude clean
    it will ask for your root password. After it finished, open again the Hardware Drivers manager - make sure that there is no other package manager running - select the driver and click Activate.
    Hope this helps.


    zawmai

    September 1st, 2010, 06:52 PM

    Opent the Terminal (Applications > Accessories) and type the following:


    sudo aptitude clean
    it will ask for your root password. After it finished, open again the Hardware Drivers manager - make sure that there is no other package manager running - select the driver and click Activate.
    Hope this helps.

    OK, I typed the code, system error installarchives failed ati driver, "sudo aptitude clean" (btw wht does it do?) and the root password. When I checked my "hardware drivers," it says: no proprietary drivers are in use on this system. I think it's because I upgraded to ubuntu 10.10.


    akoskm

    September 1st, 2010, 07:23 PM

    OK, I typed the code, "sudo aptitude clean" (btw wht does oracle compile procedure show errors do?) and the root password. When I checked my "hardware drivers," it says: no proprietary drivers are in use on this system. I think it's because I upgraded to ubuntu 10.10.

    sudo stands for the superuser mode, aptitude is the package manager, just can open the manual page for most console applications with
    man <application name> command, replacing the <application command> with the actual program.
    aptitude clean from man aptitude, clean: Removes all previously downloaded .deb files from the package cache directory (usually /var/cache/apt/archives).
    With this command we deleted all the previously downloaded .deb files from your system - the ati driver too, which may caused the error message.
    It says that there are no proprietary drivers in use, that's okay.
    Can you activate now the ATI driver?


    zawmai

    September 1st, 2010, 07:37 PM

    sudo stands for the superuser mode, aptitude is the package manager, just can open the manual page for most console applications with
    man <application name> command, replacing the <application command> with the actual program.
    aptitude clean from man aptitude, clean: Removes all previously downloaded .deb files from the package cache directory (usually /var/cache/apt/archives).
    With this command we deleted all the previously downloaded .deb files from your system - the ati driver too, which may caused the error message.
    It says that there are no proprietary drivers in use, that's okay.
    Can you activate now the ATI driver?

    THnx for the code. What are .deb files?
    It's now called "Additional Drivers," instead of "Hardware Drivers."
    How can I activate the ATI driver? It doesn't show me any drivers to activate.


    Calash

    September 1st, 2010, system error installarchives failed ati driver, 07:40 PM

    OK, I typed the code, "sudo aptitude clean" (btw wht does it do?) and the root password. When I checked my adobe premiere elements generic error drivers," it says: no proprietary drivers are in use on this system. I think it's because I upgraded to ubuntu 10.10.

    You do know 10.10 is still in development and far from stable at this point?

    If you are testing then you probably should look for support in the development forum.


    zawmai

    September 1st, 2010, 07:55 PM

    You do know 10.10 is still in development and far from stable at this point?

    If you are testing then you probably should look for support in the development forum.

    I did not know that.
    So, How do I downgrade to 10.04?


    akoskm

    September 1st, 2010, 07:58 PM

    THnx for the code. What are .deb files?
    It's now called "Additional Drivers," instead of "Hardware Drivers."
    How can I activate the ATI driver? It doesn't show me any drivers to activate.

    10.10 is still in development phase, if your are going for stability switch back to 10.04 as Calash suggested and try there what I posted above.
    My advice doesn't apply to 10.10, since I have no idea what's happening in the development version.


    uRock

    September 1st, 2010, 07:58 PM

    Reinstall.

    How did you manage to upgrade to 10.10?


    zawmai

    September 1st, 2010, 08:08 PM

    Reinstall.

    How did you manage to upgrade to 10.10?

    I changed the update-manger settings on the "updates" tab. From updating only long term support release to normal releases only, whichi THOUGHT WAS STABLE.

    Re-install with a cd?


    uRock

    September 1st, 2010, 08:10 PM

    Yup, use the CD.


    akoskm

    September 1st, 2010, 08:12 PM

    I changed the update-manger settings on the "updates" tab. From updating only long term support release to normal releases only, whichi THOUGHT WAS STABLE.

    Re-install with a cd?

    Don't forget to check the media (https://help.ubuntu.com/community/HowToMD5SUM#Check the CD) before installation!


    zawmai

    September 2nd, 2010, 12:20 AM

    Ok, I reinstalled Ubuntu 10.04 LTS and the activated the ATI proprietary driver. Thnx.


    akoskm

    September 2nd, 2010, 07:45 AM

    Ok, I reinstalled Ubuntu 10.04 LTS and the activated the ATI proprietary driver. Thnx.

    Good to hear, have fun with Ubuntu! :)


    Calash

    September 3rd, 2010, 02:34 PM

    I changed the update-manger settings on the "updates" tab. From updating only long term support release to normal releases only, whichi THOUGHT WAS STABLE.

    Re-install with a cd?

    That is odd. Did you open update-manager from the terminal with any commands, such as -d?

    That is the setting all my systems are on and I have never see it offer the beta unless you tell it to, with the -d command.

    It may be a bug.


    Powered by vBulletin® Version system error installarchives failed ati driver Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.

    Similar video

    How to fix No AMD graphics driver is installed, or the AMD driver is not functioning properly 2020

    2 Comments

    Leave a Comment