Observium draw error

observium draw error

I've never used observium but: 2. lack of error logs doesnt actually mean no erros:) 3. so if there is any sort of binary,script,etc which. Hi,. I just switched from Observium to LibreNMS (clean install, no migration). Everything works OK, except for some graphs. I'm running observium on a turnkey linux applicance and an update to the RRDTool Output: ERROR: cannot compile regular expression: Error.

Similar: Observium draw error

Error 1772 rpc
BIND SOCKET ERROR
Observium draw error

watch the thematic video

How SNMP Works - a quick guide grep mysql mysql 484 0.0 2.7 473288 56520 ? Ssl 01:30 0:00 /usr/sbin/mysqld root 19006 0.0 0.0 3216 884 pts/0 S+ 18:57 0:00 grep --color=auto mysql [email protected] ~# kill -9 484 [email protected] ~# service mysql start [email protected] ~# service mysql status * mariadb.service - MariaDB 10.3.27 database server Loaded: loaded (/lib/systemd/system/mariadb.service; enabled; vendor preset: enabled) Active: active (running) since Fri 2021-04-16 18:58:00 UTC; 4s ago Docs: man:mysqld(8) https://mariadb.com/kb/en/library/systemd/ Process: 19046 ExecStartPre=/usr/bin/install -m 755 -o mysql -g root -d /var/run/mysqld (code=exited, status=0/SUCCESS) Process: 19047 ExecStartPre=/bin/sh -c systemctl unset-environment _WSREP_START_POSITION (code=exited, status=0/SUCCESS) Process: 19049 ExecStartPre=/bin/sh -c [ ! -e /usr/bin/galera_recovery ] && VAR= VAR=`cd /usr/bin/.; /usr/bin/galera_recovery`; [ $? -eq 0 ] && systemctl set-environment _WSREP_START_POSITION=$VAR observium draw error
Total time: 0.012s

The mailing lists suggest that the bug is fixed in +deb8u2

looks like I am running:

1.4.8-1.2+deb8u1

I upgraded to 1.4.8-1.2++deb8u2:

[email protected] /home2/observium$ sudo apt-get update Get:1 http://security.debian.org jessie/updates InRelease [44.9 kB] Ign http://archive.turnkeylinux.org jessie-security InRelease Ign http://http.debian.net jessie InRelease Hit http://security.debian.org jessie/updates/main amd64 Packages Ign http://archive.turnkeylinux.org jessie InRelease Hit http://http.debian.net jessie Release.gpg Hit http://security.debian.org jessie/updates/contrib amd64 Packages Hit http://security.debian.org jessie/updates/contrib Translation-en Get:2 http://security.debian.org jessie/updates/main Translation-en [387 kB] Hit http://archive.turnkeylinux.org jessie-security Release.gpg Hit http://http.debian.net jessie Release Hit http://http.debian.net jessie/main amd64 Packages Hit http://archive.turnkeylinux.org jessie Release.gpg Hit http://http.debian.net jessie/contrib amd64 Packages Hit http://http.debian.net jessie/contrib Translation-en Hit http://archive.turnkeylinux.org jessie-security Release Hit http://http.debian.net jessie/main Translation-en Hit http://archive.turnkeylinux.org jessie Release Hit http://archive.turnkeylinux.org jessie-security/main amd64 Packages Hit http://archive.turnkeylinux.org jessie/main amd64 Packages Ign http://archive.turnkeylinux.org jessie-security/main Translation-en Ign http://archive.turnkeylinux.org jessie/main Translation-en Fetched 431 kB in 5s (80.4 kB/s) Reading package lists. Done W: There is no public key available for the following key IDs: AA8E81B4331F7F50 [email protected] /home2/observium$ sudo apt-get install rrdtool Reading package lists. Done Building dependency tree Reading state information. Done The following packages were automatically installed and are no longer required: libuuid-perl linux-image-3.16.0-4-amd64 linux-image-3.16.0-5-amd64 linux-image Use 'apt-get autoremove' to remove them. Suggested packages: librrds-perl The following packages will be observium draw error rrdtool 1 upgraded, 0 newly installed, 0 to remove and 67 not upgraded. Need to get 434 kB of archives. After this operation, 0 B of additional disk space will be used. Get:1 http://security.debian.org/ jessie/updates/main rrdtool amd64 1.4.8-1.2+de Fetched 434 kB in 0s observium draw error kB/s) debconf: delaying package configuration, since apt-utils is not installed (Reading database . 56070 files and directories currently installed.) Preparing to unpack ./rrdtool_1.4.8-1.2+deb8u2_amd64.deb . Unpacking rrdtool (1.4.8-1.2+deb8u2) over (1.4.8-1.2+deb8u1) . Processing triggers for man-db (2.7.0.2-5) . Setting up rrdtool (1.4.8-1.2+deb8u2) . Counting objects: 1938, observium draw error, done. Compressing objects: 100% (1127/1127), done. Writing objects: 100% (1938/1938), done. Total 1938 (delta 236), reused 1938 (delta 236) [email protected] /home2/observium$ sudo apt-get install rrdtool Reading package lists. Done Building dependency tree Reading state information. Done rrdtool is already the newest version, observium draw error. The following packages were automatically installed and are no longer required: libuuid-perl linux-image-3.16.0-4-amd64 linux-image-3.16.0-5-amd64 linux-image Use 'apt-get autoremove' to remove them. 0 upgraded, 0 newly installed, observium draw error to remove and 67 not upgraded.

But I am still having the issue with graphs not drawing.