Mayatomr error 210

mayatomr error 210

,46 +27,64 @@ plugin fails and IntelliJ reports the error **Could not get Bazel roots**, this indicates that the Bazel plugin couldn't find Java 8. He received an M.F.A. in Film, Video, and Computer Animation in from sprers.euh also holds a B.A. in Architecture and Theatre from Lehigh. I try to run a batch render using metal ray and the result is an error message and 'Maya exited with status '.

Mayatomr error 210 - excellent

] V-Ray: SD triangles:
[/Nov/14 ] V-Ray: Preparing scene for frame…
[/Nov/14 ] V-Ray: Number of intersectable primitives:
[/Nov/14 ] V-Ray: Total frame time 0h 0m s ( s)
[/Nov/14 Error: file: //FF-FS/Royalrender/render_apps/scripts/kso_sprers.eu line line 1: (sprers.eu) : Shader declaration "mib_map_get_color" has not been loaded - node type ignored.

R file: //FF-FS/Royalrender/render_apps/scripts/kso_sprers.eu line line 1: (sprers.eu) : Shader declaration "mib_fg_occlusion" has not been loaded - node type ignored.

R ] V-Ray: Rendering frames.
[/Nov/14 ] V-Ray: Rendering image…
[/Nov/14 grep libGL
lrwxrwxrwx 1 root root 21 sprers.eu1 -> sprers.eu
-rw-r--r-- 1 root root sprers.eu
-rw-r--r-- 1 root root libGLEW.a
lrwxrwxrwx 1 root root 16 sprers.eu -> sprers.eu
lrwxrwxrwx 1 root root 16 sprers.eu -> sprers.eu
-rw-r--r-- 1 root root sprers.eu
lrwxrwxrwx 1 root root 37 sprers.eu -> /usr/lib/nvidia/sprers.eumesa
lrwxrwxrwx 1 root root 17 sprers.eu1 -> sprers.eu
-rw-r--r-- 1 root root sprers.eu
-rw-r--r-- 1 root root libGLU.a
lrwxrwxrwx 1 root root 11 sprers.eu -> sprers.eu1
lrwxrwxrwx 1 root root 20 sprers.eu1 -> sprers.eu
-rw-r--r-- 1 root root sprers.eu
-rw-r--r-- 1 root root sprers.eu
websol:/usr/X11R6/lib# rm /usr/lib/sprers.eu
websol:/usr/X11R6/lib# ln -s /usr/lib/sprers.eu /usr/lib/sprers.eu


aphex_

March 4th,AM

.


kiaran

March 25th,AM

3dimensia- after install Mayasynaptic package manager was throwing an error regarding the awcommon package, saying it had to be removed but couldn't find the package.

Obvisously, synaptic is very important so I had to fix it. Your recommendation worked perfectly. I used sudo nano /var/lib/dpkg/status to open the file in root mode. Then I removed the section about the awcommon package and saved the file (ctrl+o).

Then I re-installed the awcommon__ideb (which I aliened from the rpm) and this time the installation worked perfectly and I can use the Maya help again!! Thanks for the advice, it really saved my ***. :)


tehquickness

March 29th,AM

Did anyone find an answer as to why ./lmhostid can not see what the host id?
here is my output:

lmhostid - Copyright (c) Macrovision Europe Ltd. and/or Macrovision Corporation. All Rights Reserved.
The FLEXlm host ID of this machine is ""

There must be a way to solve this problem. Is there a way to see what settings the lmhostid is checking? I would love to solve this problem as I really need this for architecture studio class.


mech7

April 2nd,mayatomr error 210, PM

:) This works good for maya the interface is damn ugly though under Linux:confused:


Engnome

April 8th,mayatomr error 210, PM

:) This works good for maya the interface is damn ugly though under Linux:confused:

Yup, maya uses openmotif which doesn't blend very well with GNOME (havent tried kde)

Does anyone get the "The main window is black after a menu has been closed" It's very annoying to have to pan or rotate to get rid of the black artifacts.


dagooze

April 9th,PM

I got the same stupit window problem as gga73 described.
The outliner, hypershade, always go away when working in the maya main window. Would be really kewl if some1 would come up with a solution for that so the child windows stay on top of the main window.

cheers

dagooze


tempo

April 9th,PM

i still haven't entirely got used to the window focus thing but i got mayatomr error 210 to it and it has some benefits too anyway i put a shortcut on fullscreen and "always on top" which can be found under the program icon on the left side of the window bar. phil


dagooze

April 10th,AM

This On Top thing is a good thing that helps but I don't get it with this shortcut.
when I restart maya I always have to go to the outliner, hypershade for a new round to make em stay on to of the viewport/main window.

thx

dagoose


pgatrick

April 10th, mayatomr error 210,PM

Anyone have a problem with window contents being all messed up after scrolling? Any ideas how to fix it? Other parts of the display are sort of scrambled as well. :confused:


pgatrick

April 11th,mayatomr error 210, AM

Anyone have a problem with window contents being all messed up after scrolling? Any ideas how to fix it? Other parts of the display are sort of scrambled as well., mayatomr error 210. :confused:

Nevermind I got it fixed. :D Just had to disable compositing in my sprers.eu :)


affected

April 29th,AM

Anyone else have an issue where pressing space a number of times in quick succession crashes maya ? This is easy to do by accident since sometimes maya does not respond when pressing space to switch between views. Wonder if there's anything to be done about it


jujoje

April 29th,PM

Anyone else have an issue where pressing space a number of times in quick succession crashes maya ? This is easy to do by accident since sometimes maya does not respond when pressing space to switch between views. Wonder if there's anything to be done about it

Have you got beryl or compiz enabled? With either of these pressing space will cause ubuntu to hard crash, although it should work fine if you disable desktop-effects\compiz temporarily, mayatomr error 210. If your not using them I'm not sure what could be causing it.

On a related note has anyone found a workaround for the crash that occurs when you hold down one of the transform keys (qwer) to bring up the local/world transform menu? I found this also caused ubuntu to hard crash even without have desktop acceleration on (or installed). Seems like it's a bug with Maya since the same thing happens in SUSEmayatomr error 210, Fedora and Debian.


thedaemon

May 1st,AM

I don't have that crashing problem. I can bring up the menu just fine. Running Maya and Feisty. Only problems I have so far is that the time slider doesn't get updated unless I click in its window.


ZombieAcademy

May 7th,AM

Thanks for the tutorial. Got Maya working in Mayatomr error 210 just fine.
A few things that confused me that I will reiterate for anyone else in a similar situation:

- When installing the first package in the tutorial with dpkg you can safely IGNORE the chkconfig warning.

- To get camera movement mayatomr error 210 properly you must change the default "move window" hotkey in Ubuntu from ALT to something else. This is in System->Preferences->Windows. Then you must RESTART maya if it is already running. This one got me for a minute.

- In addition to the 'sudo ln -s /usr/aw /aw' before installing, also run 'sudo ln -s /usr/autodesk /autodesk'
[update: apparently this is a necessary step, thanks dagooze!]

- You might have to make a directory in your /usr called 'tmp'. Then do a 'sudo chmod /usr/tmp'
This allows all read and write permissions to this directory, and will stop maya complaining about writing a log file when it starts.

- When making a new launcher for maya, in order to get it to let me pick the Maya icon (in the /desktop directory of your maya install) I had to mayatomr error 210 the icon file to /usr/share/pixmaps. At first I thought maybe it was a file type issue, so I used GIMP to convert it to a .xpm, but it should work as the default png file.


drfalkor

May 8th,PM

Hi,
thnx for this great howto, mayatomr error 210, but when i try to install it I get this error:


[email protected]:~/Desktop$ sudo dpkg -i awcommon-server__ideb
(Leser database filer og kataloger er installerte.)
Gjør klar til mysql ubuntu error 1045 bytte ut awcommon-server (ved bruk av awcommon-server__ideb)
Pakker ut erstatningen awcommon-server
/usr/bin/test: invalid integer «upgrade»
Setter opp awcommon-server ()
Warning: Unable to locate the chkconfig utility!
This is required to add or remove the License Server as an automatically started
system daemon.
You can manually set this up or run the utility that came with you linux distribution.


What can be wrong ?:O


dagooze

May 9th,AM

Hey all.
drfalkor I run into the same problem but maya runs fine with this install errors!

You can be sure that the sudo ln -s /usr/autodesk /autodesk does matter like hell !!! BIG THANKS ZombieAcademy, I was going crazy about the ln failures I got during maya setup. Mayatomr error 210 saved my day!

cheers

dagoose


Bart Simpson 18

May 9th,mayatomr error 210, AM

Hi guys,

I also encountered some refresh errors in Maya

My errors were the following:
- when starting Maya the screen elements didnt show up
- when scrolling in the Attribute editor menu, all the fonts got messed up because of refresh draw error
- also the swatches in the Attrib editor -> refresh draw error

I was really dissapointed and almost gave up wanted to return to Maya on Windows when I found this site

sprers.eu?messageID=

They write that you have to do these steps to get Maya running:

I solved this with an option in sprers.eu

I put my relevant config here (I don't remember exactly what option was)

Section "Screen"

Option "AddARGBGLXVisuals" "True"
Option "DisableGLXRootClipping" "True"
Option "DamageEvents" "True"
Option "RenderAccel" "on"
Option "NvAGP" "1"
Option "XAANoOffscreenPixmaps"

Hope this Info helps some of you guys :popcorn:


fakie_flip

May 9th,AM

What is Maya? Is it a game mayatomr error 210 something like blender?


dagooze

May 9th,mayatomr error 210, PM

Hey,

Maya is something like Blender!

Does anyone of you guys know how to get the ctrl+shift+click combination to work to drag functions onto the shelf. I don't want to do that all manually will take ages.

Thanks a lot


jujoje

May 11th,PM

If I can remember correctly in linux the key combo is <alt>+<shift> + <lmb>


jujoje

May 11th, mayatomr error 210,PM

Hi,

I'm trying to install maya x64 and I'm getting the
sh: apcw: not found
error message, mayatomr error 210. I notice that earlier in this thread a few people have come across it before. Does any one have any idea of how I can get around this error, or what is causing it?


jujoje

May 11th,PM

What do you know: I post and immediately afterwards get it working :)

All I did was copy the sprers.eu to the /var/flexlm directory and all worked. the apcw is just the "install license" dialogue box so if the licence is already there it works fine.


mikebelanger

May 25th,AM

Ok I did this tutorial as well.
I'm running Kubuntu
I'm getting some errors

[email protected]:~/Desktop/linux$ sudo dpkg -i maya__ideb
Selecting previously deselected package maya.
(Reading database files and directories currently installed.)
Unpacking maya (from maya__ideb)
Setting up maya ()
ln: creating symbolic link `/autodesk/maya' to `maya': No such file or directory
ln: creating symbolic link `/autodesk/maya/bin/maya' to `Maya': No such file or directory
ln: creating symbolic link `/autodesk/maya/lib/libgcc_sprers.eu' to `libgcc_sprers.eu1': No such file or directory
ln: creating symbolic link `/autodesk/maya/lib/libstdc++.so.6' to `libstdc++.so': No such file or directory
ln: creating symbolic link `/autodesk/maya/lib/libstdc++.so' to `libstdc++.so': No such file or directory
ln: creating symbolic link `/autodesk/maya/lib/sprers.eu1' to `sprers.eu': No such file or directory
ln: creating symbolic link `/autodesk/maya/lib/libpythonso' to `libpythonso': No such file or directory
sed: can't read /autodesk/maya/mentalray/sprers.eu: No such file or directory
sed: can't read /autodesk/maya/bin/unsupported/mayarender_with_mr: No such file or directory
sed: can't read /autodesk/maya/bin/unsupported/mayaexport_with_mr: No such file or directory
mv: cannot move `/tmp/sprers.eu' to `/autodesk/maya/mentalray/sprers.eu': No such file or directory
mv: cannot move `/tmp/mayarender_with_mr' to `/autodesk/maya/bin/unsupported/mayarender_with_mr': No such file or directory
mv: cannot move `/tmp/mayaexport_with_mr' to `/autodesk/maya/bin/unsupported/mayaexport_with_mr': No such file or directory
There may be a more recent license for this workstation available on the Autodesk
web site. Please visit the following URL to check for updated licenses:
sprers.eu


Now I just ignored this message and went ahead, mayatomr error 210, installed the docs. They seemed to install fine.
So I create a link to the file sprers.eu When I click on it, absolutely nothing happens.
When I try and execute 'Maya' in that same subdirectory I get a bouncing icon, mayatomr error 210, that's it.
When I go in the consol and type it in, bash doesn't even recognize it.

But all the files appear to be there, mayatomr error 210, so I'm a little confused.

HELP!


mikebelanger

June 1st,PM

oops! Spoke too soon!

I made the silly mistake of not having csh.
For those having the problem above, just run a

sudo apt-get csh

Hehe Maya worked fine after that.
So yeah just do what was mentioned a few pages before and make sure csh is installed if you had my problem.


mech7

June 1st,PM

does anybody know how to install sp1 for ubuntu?

sprers.eu?siteID=&id=&linkID=


unlotto

June 9th,PM

does anybody know how to install sp1 for ubuntu?

sprers.eu?siteID=&id=&linkID=

I've install sp1 on a 64bit ubuntu, using much the same approach as explained here. AWCommon will most likely fail on first install attempt, mayatomr error 210. Remove its status from nano /var/lib/dpkg/status and you should succeed. I don't remember where I read this. Remember sp1 is not an update per se. It's a whole new full-rpm


steigleitung

June 11th,PM

I installed Maya It works fine so far, I am wondering however how to use command line batch rendering, mayatomr error 210. On Windows, it's just entering "render sprers.eu". There is a "Render" binary mayatomr error 210 in Maya's /bin directory, but I can't get it to work ("bash: Render: command not found"). I'm really not much of a Linux user, can anybody tell me how to do this?


mayamaniac

June 14th,PM

I'm getting these errors with maya, does any one know how to fix this? please help


:~/Desktop/maya85$ sudo dpkg -i maya__ideb
Selecting previously deselected package maya.
(Reading database files and directories currently installed.)
Unpacking maya (from maya__ideb)
Setting up maya ()
ln: creating symbolic link `/autodesk/maya' to `maya': No such file or directory
ln: creating symbolic link `/autodesk/maya/bin/maya' to `Maya': No such file or directory
ln: creating symbolic link `/autodesk/maya/lib/libgcc_sprers.eu' to `libgcc_sprers.eu1': No such file or directory
ln: creating symbolic link `/autodesk/maya/lib/libstdc++.so.6' to `libstdc++.so': No such file or directory
ln: creating symbolic link `/autodesk/maya/lib/libstdc++.so' to `libstdc++.so': No such file or directory
ln: creating symbolic link `/autodesk/maya/lib/sprers.eu1' to `sprers.eu': No such file or directory
ln: creating symbolic link `/autodesk/maya/lib/libpythonso' to `libpythonso': No such file or directory
sed: can't read /autodesk/maya/mentalray/sprers.eu: No such file or directory
sed: can't read /autodesk/maya/bin/unsupported/mayarender_with_mr: No such file or directory
sed: can't read /autodesk/maya/bin/unsupported/mayaexport_with_mr: No such file or directory
mv: cannot move `/tmp/sprers.eu' to `/autodesk/maya/mentalray/sprers.eu': No such file or directory
mv: cannot move `/tmp/mayarender_with_mr' to `/autodesk/maya/bin/unsupported/mayarender_with_mr': No such file or directory
mv: cannot move `/tmp/mayaexport_with_mr' to `/autodesk/maya/bin/unsupported/mayaexport_with_mr': No such file or directory
There may be a more recent license for this workstation available on the Autodesk
web site. Please visit the following URL to check for updated licenses:
sprers.eu

Edit; just posted and saw mikebelanger's post on top with the same error, so I'm trying that fix he posted. I did an "sudo apt-get install csh" and it said I already have the newest one. I ran the maya install command again and it still gave the same error. Any other ideas?


mikebelanger

June 14th,PM

Hey mayamaniac,

It looks like your directories were created.
I'm new to ubuntu, mayatomr error 210 it might be that you need to set your tmp directory with proper permissions. Did you try and execute the maya file with csh?
I had those errors, but was able to execute it anyway.

If it doesn't work, it might be permissions on your /tmp folder aren't open ( even though you ran it with sudo ).

Zombie Academy said:


- You might have to make a directory in your /usr called 'tmp'. Then do a 'sudo chmod /usr/tmp'
This allows all read and write permissions to this directory, and will stop maya complaining about writing a log file when it starts.
.


unlotto

June 16th,PM

Are any of you having issues with Maya and importing wav files? I got it to work in i, (by system linking sprers.eu)

on amd64 (and 64bit maya) it imports, mayatomr error 210, but the sound is all scrambled and won't playback properly.

Same thing happens on a variety of other distro's like Fedora Core 7 and CentOS 5 and OpenSuse

without sound, maya is useless to our animators.


mayamaniac

June 18th,PM

I'm still getting the error with Maya

:~/Desktop/maya85$ sudo dpkg -i maya__ideb
Password:
(Reading database files and directories currently installed.)
Preparing to replace maya (using maya__ideb)
test: upgrade: bad number
Unpacking replacement maya
Setting up maya ()
ln: creating symbolic link `/autodesk/maya' to `maya': No such file or directory
ln: creating symbolic link `/autodesk/maya/bin/maya' to `Maya': No such file or directory
ln: creating symbolic link `/autodesk/maya/lib/libgcc_sprers.eu' to `libgcc_sprers.eu1': No such file or directory
ln: creating symbolic link `/autodesk/maya/lib/libstdc++.so.6' to `libstdc++.so': No such file or directory
ln: creating symbolic link `/autodesk/maya/lib/libstdc++.so' to `libstdc++.so': No such file or directory
ln: creating symbolic link `/autodesk/maya/lib/sprers.eu1' to `sprers.eu': No such file or directory
ln: creating symbolic link `/autodesk/maya/lib/libpythonso' to `libpythonso': No such file or directory
sed: can't read /autodesk/maya/mentalray/sprers.eu: No such file or directory
sed: can't read /autodesk/maya/bin/unsupported/mayarender_with_mr: No such file or directory
sed: can't read /autodesk/maya/bin/unsupported/mayaexport_with_mr: No such file or directory
mv: cannot move `/tmp/sprers.eu' to `/autodesk/maya/mentalray/sprers.eu': No such file or directory
mv: cannot move `/tmp/mayarender_with_mr' to `/autodesk/maya/bin/unsupported/mayarender_with_mr': No such file or directory
mv: cannot move `/tmp/mayaexport_with_mr' to `/autodesk/maya/bin/unsupported/mayaexport_with_mr': No such file or directory
There may be a more recent license for this workstation available on the Autodesk
web site. Please visit the following URL to check for updated licenses:
sprers.eu

When I try to run sprers.eu from csh, I get this:

% ./sprers.eu
./sprers.eu: error while loading shared libraries: sprers.eu: cannot open shared object file: No such file or directory

I tried the permission thing for /usr/tmp, but it doesn't seem to help. Any ideas why it is not working?


mayamaniac

June 18th,mayatomr error 210, PM

It's working now. Instead of running sprers.eu, I ran ./Maya and that works. Now to test if everything is working like the Windows version.

First difference is the camera keys, the alt key just drags the window around (ubuntu default key to move windows), so to get the camera dolly, pan, and zoom tools, I have to hold down both the windows key and alt.


arsui

June 23rd,AM

befor, i had install the maya, it can use but not steady, often quit automatic itself. So i anstall maya7 without uninstall maya, then not successful, so i use 'sudo rm -r ' to remove the directory of maya7.
and nowwhen i open the update manager. it tips

Password:Could not initialize the package information

A unresolvable problem occurred while initializing the package information.

Please report this bug against the 'update-manager' package and include the following error message:

'E:The package awcommon needs to be reinstalled, but I can't find an archive for it.'

and in termial

sudo apt-get check

Reading package lists Done
Building dependency tree
Reading state information Done
E: The package awcommon needs to be reinstalled, but I can't find an archive for it.


and then i reinstall

sudo dpkg -i awcommon__ideb
Selecting previously deselected package awcommon.
(Reading database files and directories currently installed.)
Preparing to replace awcommon (using awcommon__ideb)
Unpacking replacement awcommon
test: 7: upgrade: bad number
exit: 8: Illegal number: -0
dpkg: warning - old post-removal script returned error exit status 2
dpkg - trying script from the new package instead
test: 7: failed-upgrade: bad number
exit: 8: Illegal number: -0
dpkg: error processing awcommon__ideb (--install):
subprocess new post-removal script returned error exit status 2
test: 7: abort-upgrade: bad number
exit: 8: Illegal number: -0
dpkg: error while cleaning up:
subprocess post-removal script returned error exit status 2
Errors were encountered while processing:
awcommon__ideb


I do not kown how to fix the problem. i found hard to uninstall the deb software, PS: i can't found maya in Synptic package manager .
anybody can tell me what happen and how to fix ?
Thanks
(&#;&#;)


szr

June 24th,AM

dpkg: error processing awcommon__ideb (--install):
subprocess new post-removal script returned error exit status 2
(&#;&#;)
Try
sudo rm /var/lib/dpkg/info/sprers.euand then remove / reinstall the awcommon package.


arsui

June 24th,AM

Try
sudo rm /var/lib/dpkg/info/sprers.euand then remove / reinstall the awcommon package.
Thanks very much, szr, internal error during readsymboltable reply is useful. but now when open then mayatomr error 210 manage, it tips :


Software index is broken

It is impossible to install or remove any software. Please use the package manager "Synaptic" or run "sudo apt-get install -f" in a terminal to fix this issue at first.

so I try 'sudo apt-get install -f '


sudo apt-get install -f
Reading package lists Done
Building dependency tree
Reading state information Done
The following packages were automatically installed and are no longer required:
libopenexr2c2a libsm-dev libarts1c2a kdelibs4c2a libice-dev
x11proto-xext-dev libatkdev x11proto-kb-dev libglibdev
x11proto-xinerama-dev libpangodev g++ x11proto-render-dev
kdelibs-data libxi-dev libxrender-dev liblualib50 libpcre3 libcairo2-dev
libxdmcp-dev libpngdev libstdc++dev libfontconfig1-dev xtrans-dev
x11proto-core-dev libxcursor-dev libavahi-qt x11proto-randr-dev
libxext-dev zlib1g-dev x11proto-input-dev libfreetype6-dev
x11proto-fixes-dev libxau-dev libxrandr-dev libexpat1-dev libxft-dev
libxdev libqt3-mt liblua50 libxfixes-dev libxinerama-dev
libidc2a
Use 'apt-get autoremove' to remove them.
The following packages will be REMOVED:
awcommon
0 upgraded, 0 newly installed, mayatomr error 210, 1 to remove and 14 not upgraded.
2 not fully installed or removed.
Need to get 0B of archives.
After unpacking kB disk space will be freed.
Do you want to continue [Y/n]? Y
(Reading database files and directories currently installed.)
Removing awcommon
test: 7: remove: bad number
exit: 8: Illegal number: -0
dpkg: error processing awcommon (--remove):
subprocess post-removal script returned error exit status 2
Errors were encountered while processing:
awcommon
E: Sub-process /usr/bin/dpkg returned an error code (1)


and in the Synaptic, i can open and mark the awcommon and awcommon-server as remove, but when apply, it told me


sudo apt-get install -f
Reading package lists Done
Building dependency tree
Reading state information Done
The following packages were automatically installed and are no longer required:
libopenexr2c2a libsm-dev libarts1c2a kdelibs4c2a libice-dev
x11proto-xext-dev libatkdev x11proto-kb-dev libglibdev
x11proto-xinerama-dev libpangodev g++ x11proto-render-dev
kdelibs-data libxi-dev libxrender-dev liblualib50 libpcre3 libcairo2-dev
libxdmcp-dev libpngdev libstdc++dev libfontconfig1-dev xtrans-dev
x11proto-core-dev libxcursor-dev libavahi-qt x11proto-randr-dev
libxext-dev zlib1g-dev x11proto-input-dev libfreetype6-dev
x11proto-fixes-dev libxau-dev libxrandr-dev libexpat1-dev libxft-dev
libxdev libqt3-mt liblua50 libxfixes-dev libxinerama-dev
libidc2a
Use 'apt-get autoremove' to remove them.
The following mayatomr error 210 will be REMOVED:
awcommon
0 upgraded, 0 newly installed, 1 to remove and 14 not upgraded.
2 not fully installed or removed.
Need to get 0B of archives.
After unpacking kB disk space will be freed.
Do you want to continue [Y/n]? Y
(Reading database files and directories currently installed.)
Removing awcommon
test: 7: remove: bad number
exit: 8: Illegal number: -0
dpkg: error processing awcommon (--remove):
subprocess post-removal script returned error exit status 2
Errors were encountered while processing:
awcommon
E: Sub-process /usr/bin/dpkg returned an error code (1)

i sorry, i don't know which message is the key, so i past all. :D


add: sorry, now the 'awcommon' had remove, but the when i try 'sudo apt-get auto remove' it tips :

sudo apt-get autoremove
Reading package lists Done
Building dependency tree
Reading state information Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
Need to get 0B of archives.
After unpacking 0B of additional disk space will be used.
Setting up aksusbd-suse ()
cat: /etc/SuSE-release: No such file or directory
[: 8: unexpected operator
[: 8: unexpected operator
/var/lib/dpkg/info/sprers.eust: insserv: not found
.: Can't open /etc/sprers.eu
dpkg: error processing aksusbd-suse (--configure):
subprocess post-installation script returned error exit status 2
Errors were encountered while processing:
aksusbd-suse
E: Sub-process /usr/bin/dpkg returned an error code (1)


i can install maya7 again now?

add info : i had install, but not very good, often quit it self. i think maybe conflict with other software


szr

June 24th,PM

/var/lib/dpkg/info/sprers.eust: insserv: not found
.: Can't open /etc/sprers.eu
dpkg: error processing aksusbd-suse (--configure):
subprocess post-installation script returned error exit status 2
Errors were encountered while processing:
aksusbd-suse
E: Sub-process /usr/bin/dpkg returned an error code (1)

Usually you the website encountered an unexpected error. drupal need to install the aksusbd-suse package at all, it's for SuSE Linux distributions. Unfortunately the removal script doesn't work on Ubuntu, because the insserv application isn't there. So, try

sudo rm /var/lib/dpkg/info/sprers.eust /var/lib/dpkg/info/sprers.eu
And then run


sudo apt-get autoremove
sudo apt-get install -f


i can install maya7 again now?
You should first make sure that no packages are broken anymore. Then only install the three packages given in the HowTo.


arsui

June 25th,PM

Usually you don't need to install the aksusbd-suse package at all, it's for SuSE Linux distributions. Unfortunately the removal script doesn't work on Ubuntu, because the insserv application isn't there. So, try

sudo rm /var/lib/dpkg/info/sprers.eust /var/lib/dpkg/info/sprers.eu
And then run


sudo apt-get autoremove
sudo apt-get install -f


You should first make sure that no packages are broken anymore. Then terrorist takedown torrent install the three packages given in the HowTo.

thanks all !

I had in stall mayaand it run well after i edit the sprers.eubut some time when i click the button "render current frame", the maya quit it self without any alarm or tips


thedaemon

June 25th,PM

It's working now. Instead of running sprers.eu, I ran ./Maya and that works. Now to test if everything is working like the Windows version.

First difference is the camera keys, the alt key just drags the window around (ubuntu default key to move windows), so to get the camera mayatomr error 210, pan, and zoom tools, I have to hold down both the windows key and alt.

Change the settings for gnome to move windows. I changed it to Super+mouse button. Super is the windows key.


szr

June 26th,AM

I had in stall mayaand it run well after i edit the sprers.eubut some time when i click the button "render current frame", the maya quit it self without any alarm or tips
Did you start Maya from the console? If yes, are there any error displayed after Maya quits?

Did you try to render using mental ray?


arsui

June 27th,PM

Did you start Maya from the console? If yes, are there any error displayed after Maya quits?

Did you try to render using mental ray?
not from console, I creat a desktop file in applications menu, point to the [/usr/aw/maya/bin/Maya]it mayatomr error 210 ok.

I use mental ray, but i don't think it is the cause; for it also have same problem when only use maya software render. however i found the way: not click the render current frame, just select the area and click the mayatomr error 210 region; it will always ok.

but i also want to kown the problem and solution.

and thks again szr


szr

June 27th,PM

not from console, I creat a desktop file in applications menu, point to the [/usr/aw/maya/bin/Maya]it is ok.
I asked because Maya sometimes displays error messages on the console when it quits because of an error. You won't see these if you start Maya using a desktop link.


but i also want to kown the problem and solution.

Maya creates the log file maya/mayaLog in your home directory. Maybe you can find some hints there.

Finally, you should install the Maya update (sprers.eu?itemId=) if you haven't already.


arsui

June 28th,PM

I asked because Maya sometimes displays error messages on the console when it quits because of an error. You won't see these if you start Maya using a desktop link.

Maya creates the log file maya/mayaLog in your home directory. Maybe you can find some hints there.

Finally, you should install the Maya update (sprers.eu?itemId=) if you haven't already.

thanks all, i will do it!


alanf

July 2nd,AM

I got Maya up and running. Thanks for the great how-to! :D

Now, I realised that I needed to free the Alt key hotkeys (like to move/resize windows) and so I did, switching it to my Winkey. However, I missed one, mayatomr error 210, but I can't seem to find where to change its setting and that is when you Alt+rightclick on a window.

Where do I get rid of that or change it to something else?? :confused:


alanf

July 2nd,PM

Found it!

In gconf-editor, at /apps/compiz/general/allscreens/options/window_menu_button

Woohoo! :D


svigno

July 2nd,PM

Use WindowMaker ten times faster than gnome


wntrmt

July 3rd,PM

Hello,

I've been trying to install Maya 64 on a fresh installation of Ubuntu Feisty 64 without success, mayatomr error 210. I've read this thread over and over and it seems there's no problem to my solution (this has been posted by some around pages 8 to 16 I think). First I was having problems like this:



$ ./findkey
./findkey: error while loading shared libraries: libstdc++.so cannot open shared object file: No such file or directory


Then, doing this linking like some suggested:


sudo ln -sf /lib/libgcc_sprers.eu1 /usr/aw/COM/lib/libgcc_sprers.eu1
sudo ln -sf /usr/lib/libstdc++.so.5 /usr/aw/COM/lib/libstdc++.so.5


Got me to this error (mentioned before):


$ ./findkey
./findkey: error while loading shared libraries: libstdc++.so wrong ELF class: ELFCLASS64


The sprers.eu is on /var/flexlm, with permissions set, etc etc. I don't know if it's really necessary to run findkey and/or installkey, nobody mentioned it here. Anyway trying to run maya I get:


$ maya
apcw: error while loading shared libraries: sprers.eu cannot open shared object file: No such file or directory


So I made:


$ sudo ln -sf /usr/lib/sprers.eu1 /usr/autodesk/maya/lib/sprers.eu1


Then I get:


$ maya
apcw: error while loading shared libraries: sprers.eu wrong ELF class: ELFCLASS64


And yes, I installed 64 bit version of Maya.

From the Italian forum (sprers.eu?topic=) and Wiki, (sprers.eu?topic=) they say you need i versions of libraries sprers.eu6 sprers.eu1 sprers.eu So I downloaded them from sprers.eu and mayatomr error 210 on /usr/autodesk/maya/lib. Still the same. So I look for i version of libXrender, place it on /usr/autodesk/maya/lib and have:


$ maya
apcw: error while loading shared libraries: sprers.eu cannot open shared object file: No such file or directory


But I'm not in the mood to get ALL i version of maya libs to run the 64 bit version. Something is wrong, but I have no idea of what.

Would anyone have any light?


Wntrmt


wntrmt

July 4th,PM

No one??

There are some people on this thread that are running Maya 64 on amd64, did you find any of this problems I mentioned? I was trying the latest Maya

I wonder, if I install it on Fedora will it run out of the box?


P4VV37

July 9th,AM

Maya crashes on startup :[
I had a problem with /usr/lib/sprers.eu so I did:

cp sprers.eu /usr/lib/sprers.eu
and

cp sprers.eu /autodesk/maya/lib/sprers.eu
now I've got other problem:


/autodesk/maya/bin/sprers.eu: symbol lookup error: /autodesk/maya/lib/sprers.eu: undefined symbol: _ZN18GLParticleDrawBase21setMaterialPropertiesEfRN 7awColor5ColorES2_S2_S2_


;(

What can I do? :confused:


Maya and Kubuntu


ydiaz

July 16th,PM

Hi guys, I managed to install Maya on a Feisty AMD64 correctly but as other people have stated in this thread it's impossible to import and work with sounds correctly. I had to move to windows because of this only detail. I've tried to link the library and Maya does mayatomr error 210 complain but I can't hear the sound on playblasts or scrubbing.

Anyone, please, has any idea how to sort this last hurdle?

Thanks.


Nisroc

July 26th,AM

I'm getting this error message when trying to run Maya after following the instructions in the tutorial (64 bit system):


apcw: error while loading shared libraries: sprers.eu mayatomr error 210 open shared object file: No such file or directory

I've checked if it is installed and everything seams to be in mayatomr error 210 order.
I really hope some one can help me!

Thanks in advance :)
-Ian


Nisroc

July 26th,PM

bump.

Please, mayatomr error 210. I really need help with this


qzr

July 31st, mayatomr error 210,PM

Great work!! Install worked as a charm for me on my Ubuntu Feisty system with Maya
Only problem was with that old dusty samp diamond error card in that system (Radeon ).
This gave me some crappy graphics. But even that was quickly fixed by disabling the composite option in sprers.eu:

Section "Extensions"
Option "Composite" "Disable"
EndSection

and adding a GARTsize option mayatomr error 210 my device section in sprers.eu:
Option "GARTSize" "64"

This option gets rid of the GARTSize allocation error with older ATI cards, mayatomr error 210.


I also upgraded my sprers.eu to as described in sprers.eu?t=
for better 3d performance

And all of the wacky graphics are gone.
Thx m8!
I am now getting rid of window$ :))


tempo

August 15th,Mayatomr error 210 error while loading shared libraries: sprers.eu cannot open shared object file: No such file or directory

hi,

i had this problem at work, and right now dont have acces to this information but i know you are missing a package and my guess would be:ialibs

so now to my problem i have mayatomr error 210 using maya in production now for a year, and everything was good untill a few days ago maya works, render window works, just batch rendering gives me a signal 11 error. couldnt fix it - installed a fresh ubuntu system(i dared to install gutsy) batch rendering worked again, finished my scene, mayatomr error 210, and the mayatomr error 210 thing again maybe someone knows how to fix this

okupdate i am middle in a production so it was quicker to reinstall ubuntu so now i know its not a new package cause i updated gutsy with all new packages and maya is rendering just fine. so i am not sure what causes maya to crash in batch mode, the first time it happend on feisty, i was just working with the usual progs no updates no new progs, no messing around batch crashreinstalled ubuntu renderd fine, installed the remaining progs, same thing third reinstall, clean system updated packages. maya and shake everything good. i will pay attention to the batch render after i install something new my feeling tells me i will be posting again tomorrow :-/ my next try would be to install a 32bit ubuntu? i never had this problem just appeard a few days ago, mayatomr error 210, there is a similar thread at autodesk. sprers.eu?threadID=

thanks for any info, phil

here is the feedback


export MAYA_DEBUG_ENABLE_CRASH_REPORTING=1
[email protected]:~/maya/projects/3d_coffee/scenes$ ./sprers.eu
// Using temp file "/usr/tmp/sprers.eu"

////////////////////////////////////////////////////////////////////////////
// Starting Mel program

proc renderIt(string $name) {

string $opt=""; string $rl=""; string $rp=""; int $renderThreads = 2; float $resize=; miLoadMayatomr; miCreateDefaultNodes(); select defaultRenderGlobals; setAttr .renderAll 1; // Before all flags

workspace -rt "images" "/home/phil/maya/projects/3d_coffee/images";workspace -rt "depth" "/home/phil/maya/projects/3d_coffee/images";; // For flag -rd

makeCameraRenderable("cam16_9E"); // For flag -cam

removeRenderLayerAdjustmentAndUnlock .animation; setAttr .animation 1; removeRenderLayerAdjustmentAndUnlock .startFrame; setAttr .startFrame 1; // For flag -s

removeRenderLayerAdjustmentAndUnlock .animation; setAttr .animation 1; removeRenderLayerAdjustmentAndUnlock .endFrame; setAttr .endFrame ; // For flag -e

setMayaSoftwareLayers($rl, $rp); miCreateMentalJobs(); setImageSizePercent($resize); mayaBatchRenderProcedure(0, "", "", "mentalRay", $opt); ; // After all flags

}

//
// Main part
//

string $sceneName = "mastermb";

string $checkScene = `file -q -sn`;
if ($checkScene=="") {
quit -abort -force -exitCode ;
error ("Cannot load scene \""+$sceneName+"\". Please check the scene name.");
} else if (catch(`renderIt($sceneName)`)) {
quit -abort -force -exitCode ;
error ("Scene "+$sceneName+" failed to render.\n");
} else {
print ("Scene "+$sceneName+" completed.\n");
quit -abort -force -exitCode 0; // Exit Maya
}

// Ending Mel program
// Maya file is "mastermb"

Starting "/usr/autodesk/mayax64/bin/maya"
Arg[1]="-batch"
Arg[2]="-file"
Arg[3]="mastermb"
Arg[4]="-script"
Arg[5]="/usr/tmp/sprers.eu"
Arg[6]="-proj"
Arg[7]="/home/phil/maya/projects/3d_coffee"


maya encountered a fatal error

Signal: 11 (Unknown Signal)
Stack trace:
/lib/sprers.eu6 [0x2aade5e2f]
XtAppAddWorkProc
TeventHandler::addIdleEventTimer()
TeventHandler::addIdleCommand(Taction*, TidleCommandPriority, unsigned short)
TeventHandler::addIdleCommand(Taction*, TidleCommandPriority)
TidleTrigger::addClientHook(Tclient*, Tmetaclass*)
TclientServer::addClient(Tclient*, Tmetaclass*, void (*)(Tclient*, TclientServer*, mayatomr error 210, TserverMsg const&))
MEventMessage::addEventCallback(MString const&, void (*)(void*), void*, MStatus*)
initializePlugin(MObject)
Tplugin::load(Tstring const&, Tstring*)
TloadPluginAction::loadPlugin(TfilePath const&, Tstring const&, bool, Tstring&)
TloadPluginAction::execute(TargList&)
TloadPluginAction::doCommand(TargList&)
Mel_Command_Dispatch(SphNode*)
node_exec
f_catch
f_not
fc_if
node_exec
fc_ifelse
node_exec
f_function_entry_node
node_exec
sophia_call_executable
SophiaExecutable::evaluate(void*)
TcommandEngine::executeCommand(Tstring const&, bool, mayatomr error 210, bool, TmelCmdResult*, unsigned int)
TscriptAction::doIt(Tevent const&)
TevalDeferredAction::doCommand(TargList&)
Mel_Command_Dispatch(SphNode*)
node_exec

Fatal Error. Attempting to save in /usr/tmp/philma
Writing crash report in /usr/tmp/philcrash
// Maya exited with status 1


sciclone

August 16th, mayatomr error 210,PM

we are facing wiered problem hope there is the solution for missing paths and text inside render globals script editor file open dialogue etc almost every creation menu rest everything is fine


boob11

August 16th,PM

Thank you man


tempo

August 18th,PM

hi!

i found the problem! i recently bought myself a spacenavigator from 3dconexxion. they have linux drivers and linux maya plugins, mayatomr error 210. well the maya plugin caused the problem. for more details got to sprers.eu?p=# (http://sprers.eu?p=#)
once again it wasnt linux phil


jorosy

August 26th,PM

I just installed maya sp1. With add composite disable to sprers.eu I got some maya disaply problems fixed.
However, mayatomr error 210, in Hypershade, while I creat a node by MMB drag from create bar into workarea,
the system seems to freeze for about a while like a minute before it is shown in the workarea
same problem happens when connecting a node's attribut to other node in workarea.
but they works fine when I drag n drop a node into attribute editor for connection.
Would any body know why is this happen?? I am running feisty with gefore gt and the driver form nvidia site.
I am new to linux and ubuntn, and Thanks for help in advanced.


jorosy

August 26th,PM

I had lots of gnome keyboard shortcut that is conflicting with maya, and I dont feel like to reassign the shortcut in either maya or gnome.
is there any way that I could do those??
like when maya get started, I could temporary disable all gnome keyboard shortcut, and restore it when I exit maya.
or, I could put maya into a gnome desktop workspace, then in that workspace, all the gnome keyboard shortcut is disable.
or, disable gnome shortcut just for maya window, or something that detects mouse hover point to do the temporary disable.


P4VV37

August 26th,PM

I can't update maya to service pack 1
I've downloaded file and used alien.
I've got this error:
(sorry, I can't translate it to English)
sudo dpkg -i maya__ideb
Password:
(Odczytywanie bazy danych plików i katalogów obecnie zainstalowanych.)
Rozpakowanie maya (z maya__ideb)
dpkg: b&#;&#;d przetwarzania maya__ideb (--install):
próba nadpisania `/usr/autodesk/maya/ExternalWebBrowser/MacOS/sprers.eu', który istnieje tak&#;e w pakiecie maya
dpkg-deb: podproces paste zosta&#; zabity sygna&#;em (Broken pipe)
Wyst&#;pi&#;y b&#;&#;dy podczas przetwarzania:
maya__ideb


Translated to English:

[]
dpkg error when transforming maya__ideb (--install):
trying to overwrite `/usr/autodesk/maya/ExternalWebBrowser/MacOS/sprers.eu', mayatomr error 210, Witch exist also in package maya
dpkg-deb: subprocess paste was killed by signal (Broken pipe)
there was errors when transforming
maya__ideb


wtf is wrong??

Sorry for my English :mad:


HuitZiloP

September 12th,AM

Maya looks in the following paths for postscript fonts:
/usr/share/fonts/default/ghostscript
/usr/X11R6/lib/X11/fonts/Type1

Just link some fonts to any of this locations and the TextCurve tool
shoud work.

Could you please elaborate? I'm having this problem and haven't found a way to solve it. Some thread at autodesk (only one on the entire web to take on the subject) suggest the same solution, but it's very vague. I tried copying all my fonts from fonts:/// to the specified paths, but to no avail, so my guess is I MUST create some symlinks. Only question is how do I do that?

Thanks a lot in advance.

EDIT:
Original thread at autodesk:

sprers.eu?threadID=

Check last two posts. They seem to give the solution, but they're not very specific, could someone please elaborate a little bit more into this?


SreckoMicic

September 12th,AM

I installed Maya 8 without any problem thanks to this thread.
Now I want to install SP1.
How can I, or do I need at all, to uninstall previous version of Maya and awcommon?
Will this do the trick?

sudo dpkg -r package_name

EDIT: Solved it, mayatomr error 210, using Synaptic :), now can use latest edition, yeah.
BTW if you ran on awcommon uninstall problem just modify status file, and manually remove awcommon entry, as stated here (sprers.eu?t=&highlight=maya+install)


skullmunky

September 13th,PM

MMB drag freeze

I have the same problem as jorosy - MMB drag in hypershade freezes when you release. Alt-Tab to another window and back unfreezes it.

mayakubuntu feisty, quadrofx CIOVerlay is on and Composite is Disable. everything else works fine - even sound scrubbing :)


tempo

September mayatomr error 210,AM

MMB drag in hypershade freezes when you release
strange mayaquadro ubuntu feisty works fine maybe try to put this in your sprers.eu file under home/maya


MAYA_MMSET_DEFAULT_XCURSOR=1

so i also have a problem posted this on a few maya scripting forums but no reply untill now maybe there is someone with mel knowledge this script works great under windows but wont work under linux, my guess is this callback funktion which opens the filebrowser to select a directory. this would be great if someone comes up with a solution. this script should write blendshape information into a file to be imported as animated blendshapes. please thanks, phil

error: DSO <sprers.eu> faild to load properly or perhaps commandList is incorrect.

i dont have any mel experience but it looks like somethings wrong with the fileBrowserDialog function


global proc exportBlends (){
fileBrowserDialog -mode 4 -fc "exportCallback" -an "Pick Your Blend Shape Directory";
return;
}

global proc exportCallback(string $path, string $mode){
print ("this is the dir path: " + $path + "\n");
string $objs[] = `ls -sl`;
for ($obj in $objs){
select $obj;
file -es -type "mayaAscii" ($path + "/" + $obj);
delete $obj;
print "successfully exported objects! \n";
}
}


Asparatame

September 21st,AM

When I try to install awcommon it only get half-installed

This is the error message i get when installing awcommon


[email protected]:~/maya rpm$ sudo dpkg -i awcommon__ideb
Selecting previously deselected package awcommon.
(Reading database files and directories currently installed.)
Unpacking awcommon (from awcommon__ideb)
Setting up awcommon ()
cd: can't cd to /aw/COM/bin
cd: can't cd to /aw/COM/bin
cd: can't cd to /aw/COM/bin
cd: can't cd to /aw/COM/bin
cd: can't cd to /aw/COM/bin
cd: can't cd to /aw/COM/bin
cd: can't cd to /aw/COM/bin
cd: can't cd to /aw/COM/bin
cd: can't cd to /aw/COM/lib
cd: can't cd to /aw/COM/lib
cd: can't cd to /aw


fktt

September 23rd,PM

hmm. did mayatomr error 210 make the symbolic links before installing?


Asparatame

September 24th,PM

Yeah I did

Though I have another error when installing awcommon-server that may have something to do with the previous error


[email protected]:~$ sudo dpkg -i awcommon-server__ideb
Selecting previously deselected package awcommon-server.
(Reading database files and directories currently installed.)
Unpacking awcommon-server (from awcommon-server__ideb)
Setting up awcommon-server ()
cp: cannot stat `/aw/COM/etc/aw_flexlm': No such file or directory
chmod: cannot access `/etc/init.d/aw_flexlm': No such file or directory
Warning: Unable to locate the chkconfig utility!
This is required to add or remove the License Server as an automatically started
system daemon.
You can manually set this up or run the utility that came with you linux distribution.


The thing with chkconfig I know i don't have to care about but what's up with the cp: cannot stat stuff?

I'm a beginner with ubuntu and linux on the whole so I don't really understand all those error messages yet


fktt

September 26th,mayatomr error 210, AM

ahh, you need to create and 'sudo chmod ' the flexlm folder before installing(iirc) ;)

allso:


Warning: Unable to locate the chkconfig utility!

perhaps you should allso check on that one. :)

edit: oh, mayatomr error 210 are you trying to install /?


Asparatame

September 27th,PM

Yeah I'm trying to install maya

And you did mean create and use sudo chmod on /var/flexlm right?
Because if you did it's still not working getting the same issues as before :(


fktt

September 29th,AM