Critical error dede 00ad w510

critical error dede 00ad w510

Repair Critical Error Start Menu Instantly. 100% Safe & Easy. Hi all, This is for my friend who has an L7i and got this critical error while flashing an MP. Now the phone screen shows only the above said error. Sad. Motorola L7i/RIZR/K1/KRZR/W5/W510/Z3/ W510 Puzzling sound problem, Kialya Critical error DEDE 00AD «1 2», Jithin, 15, 14080, Last post. critical error dede 00ad w510

watch the thematic video

FIX Chassis intrude error
SubjectStarted byRepliesViewsLast post socket error 10093 src="https://motohell.com/Themes/tux_Red_Planet/images/topic/normal_post.gif" alt="">[RIZR] Firmwares collectionExploited 12 15043 Last post June 05, 2009, 02:44:30 am
by jzzz [L7e] Firmwares collectionExploited 6 10794 Last post May 27, 2008, 07:48:43 am
by Exploited[KRZR] Firmwares collectionExploited 8 12140 Last post January 05, 2008, 01:33:44 am
by ExploitedSoftware update to allow 16GB memory card?vonbix 2 7298 Last post April 05, 2012, 05:13:17 am
by ExploitedCan't remove RSA knight_rider 3 7291 Last post October 30, 2011, 12:26:47 am
by isaiah17 Plz :( Anderson OS 0 2686 Last post July 17, 2011, 08:07:05 am
by Anderson OS J#$H's Perfect K1 Monster Pack - No RSA *UPDATED!* joshrizzo 1 9561 Last post January 10, 2011, 12:46:46 pm
by Kachman God's Critical error dede 00ad w510 MP by MOTO GOD« 1234 » moto god 45 28663 Last post October 07, 2010, 11:05:42 pm
by jaims009 Buuf DRM for Z3, K1, L7e/i 176*220chinitopex 3 5013 Last post October 07, 2010, 02:58:08 pm
by stinky dentist motorola z3 problem atc 1 3371 Last post September 06, 2010, 04:28:44 pm
by RIBA [MP] The Rokr Z3 - RSA Removed H6.05R - The First With ELF's! by ! .???MØ?. !ZduneX25 0 3164 Last post August 05, 2010, 03:30:01 am
by ZduneX25pls help l7i-mode MAXXNET 2 3101 Last post July critical error dede 00ad w510, 2010, 04:29:16 pm
by MAXXNET W510 Puzzling sound problem Kialya 0 4262 Last post March 14, 2010, 11:54:16 am
by Kialya someone knows how to critical error dede 00ad w510 rsa rokr w5 ed15 0 2850 Last post February 09, 2010, 06:10:14 pm
by ed15 [Relese] RSA removed MP <<Extremoto v2.0> by jaims009 jaims009 4 8957 Last post January 28, 2010, 01:33:06 am
by Exploitedk1s unlock wilmers75 2 5870 Last post December 20, critical error dede 00ad w510, 2009, 10:27:29 pm
by jerms2000 SE Blank Neptune LTE2? trimesh 2 6365 Last post October 18, 2009, 10:14:38 am
by trimesh Critical error DEDE 00AD« 12 »Jithin 15 14153 Last post October 13, 2009, critical error dede 00ad w510, 02:11:04 am
by ru_dee need help mod my rizr z3 ebhon 2 4604 Last post September 07, 2009, 08:54:07 am
by Adale SD CARD ON MOTO W510 ulanski 1 3526 Last post May 19, 2009, 05:28:36 am
by jzzz
Old 11-08-2007, 00:52  

Junior Member

 

Join Date: Mar 2003

Location: CS

Posts: 37
Member: 24491
Status: Offline

Thanks Meter: 1

Now, I do a normal TP from TP-A to GND (not smartTP) and smartmoto detect phone psexec.exe error 0 a Black Neptune, but when I try to prepare phone, repair pds, flash. it show me errors, and the phone still dead. This is a log with the errors:

SmartMoto 2.42
S-Card: 3237xxxxx Smart-Clip dongle, v 1.50, assigned Smart-Clip: 9333xxxxx Europe, initializing. OK
Clip serial: 9333xxxxx, version: 3.25, initializing. OK
Searching for phone. no phone found
Searching for phone. no phone found
Searching for phone. found S Blank Neptune LTE2, getting test interface. interface not found
Switching to flash mode. OK
Reading phone boot version. 4.00
Boot version 0x400 is not supported for model 'W510'
error 80
io timeout
Searching for phone. found S Blank Neptune LTE2, getting test interface. interface not found
Switching to flash mode. OK
Reading phone boot version. 4.00
Boot prepare. failed
Searching for phone. no phone found
Searching for phone. no phone found
Searching for phone. no phone found
Searching for phone. found S Blank Neptune LTE2, getting test interface. interface not found
Switching to flash mode. OK
Reading phone boot version. 4.00
Boot prepare. failed
Reading phone boot version.
io timeout
Searching for phone. found S Blank Neptune LTE2, getting test interface. interface not found
Switching to flash mode. OK
Reading phone boot version. 4.00
Boot prepare. failed

Thanks By ROS, critical error dede 00ad w510.

 

1 Comments

  1. You have hit the mark. In it something is also to me it seems it is good idea. I agree with you.

Leave a Comment